微信开发者工具基础库版本过高,可能会出现如下官方Bug routeDone with a webviewld 42 that is not the current page是因为微信开发者工具基础库版本用了最新的2.30.3但官方一直未解决这个问题,只有使用2.25.4的基础库才能使用。 为便于开发者解决低版本基础库无法兼容小程序的新功能的问题,开发者可设置小程序最低基础库版本要求。

开发者可以登录小程序管理后台,进入「设置 - 基本设置 - 基础库最低版本设置」进行配置。在配置前,开发者可查看近 30 天内访问当前小程序的用户所使用的基础库版本占比,以帮助开发者了解当前用户使用的情况。如下是默认基础库为1.0.0版本,我把它设为了2.0.0版本。

好文推荐

评论可见,请评论后查看内容,谢谢!!!
 您阅读本篇文章共花了: