报错内容:

mediaType in manifest should be 'application/vnd.docker.distribution.manifest.v2+json' not 'application/vnd.oci.image.manifest.v1+json'

报错原因: ubuntu最新的镜像可能支持的协议版本比较高,本地的docker协议不支持,所以下载ubuntu前面的版本

解决方法:

1、查询ubuntu有哪些相关镜像 docker search ubuntu

2、下载适合的ubuntu镜像docker pull ubuntu-upstart

相关文章

评论可见,请评论后查看内容,谢谢!!!
 您阅读本篇文章共花了: